<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Print and wear green for St. Patrick’s Day | Maine Morsels</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mainemorsels.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//mainemorsels.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Morsels &raquo; Feed" href="http://mainemorsels.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Morsels &raquo; Comments Feed" href="http://mainemorsels.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Morsels &raquo; Print and wear green for St. Patrick’s Day Comments Feed" href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainemorsels.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3-alpha-40018"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mainemorsels.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3-alpha-40018' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainemorsels.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.7.3-alpha-40018'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://mainemorsels.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainemorsels.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainemorsels.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Weather proverbs, a true or false quiz' href='http://mainemorsels.bangordailynews.com/2017/03/11/maine-morsels/weather-proverbs-a-true-or-false-quiz/' />
<meta name="generator" content="WordPress 4.7.3-alpha-40018" />
<link rel="canonical" href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/" />
<link rel='shortlink' href='http://wp.me/p2X0UE-lm' />
<link rel="alternate" type="application/json+oembed" href="http://mainemorsels.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainemorsels.bangordailynews.com%2F2017%2F03%2F16%2Fmaine-morsels%2Fprint-and-wear-green-for-st-patricks-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainemorsels.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainemorsels.bangordailynews.com%2F2017%2F03%2F16%2Fmaine-morsels%2Fprint-and-wear-green-for-st-patricks-day%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Print and wear green for St. Patrick\u2019s Day","url":"http:\/\/mainemorsels.bangordailynews.com\/2017\/03\/16\/maine-morsels\/print-and-wear-green-for-st-patricks-day\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/132\/files\/2017\/03\/CoreyMustaches-250x250.jpg","articleId":"132-1324","dateCreated":"2017-03-16T18:40:59Z","articleSection":"Maine Morsels","creator":["Karen O. Zimmermann"],"keywords":["cut and wear green","cut-out mustaches","green mustaches","st. partick's day in maine","st. patricks day","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p2X0UE-lm',
            title: 'Print and wear green for St. Patrick’s Day',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Maine Morsels:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://mainemorsels.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "print-and-wear-green-for-st-patricks-day";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Maine Morsels', 'food', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2013/10/MaineMorsels_headerNAME_1600x300-2.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #b7572f;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Print and wear green for St. Patrickâs Day" />
<meta property="og:url" content="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/" />
<meta property="og:description" content="A print and wear mustache, you can make one, too! Maybe your favorite green socks are in the bottom of the laundry basket or green just isn’t your color. Some years I am heading to work when it str..." />
<meta property="article:published_time" content="2017-03-16T18:40:59+00:00" />
<meta property="article:modified_time" content="2017-03-16T18:40:59+00:00" />
<meta property="article:author" content="http://mainemorsels.bangordailynews.com/author/karenolga/" />
<meta property="og:site_name" content="Maine Morsels" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/CoreyMustaches.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/CoreyMustaches.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Karen O. Zimmermann','dimension2': 'post','dimension3': '132.1324','dimension5': 'food','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Cut and wear Green,cut-out mustaches,green mustaches,St. Partick&#039;s Day in Maine,St. Patricks Day'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '132.1324', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '132.1324';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Karen O. Zimmermann","contentPublishedDate":"2017-03-16","contentPublishedTime":"2017-03-16 14:40:59-04:00","lastUpdatedTime":"2017-03-16 14:40:59-04:00","primaryCategory":"Maine Morsels","allCategories":"Maine Morsels"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type="text/css">
</style>
</head>

<body class="post-template-default single single-post postid-1324 single-format-standard sidebar no-avatars">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/';
		  var CONTENT_ID = '1489693313';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Maine Morsels is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://mainemorsels.bangordailynews.com/" title="Maine Morsels" rel="home">
					<h1 class="site-title">Maine Morsels</h1>
                    <h2 class="site-description">People, Places, Food</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+Morsels&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://mainemorsels.bangordailynews.com">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://mainemorsels.bangordailynews.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://mainemorsels.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://mainemorsels.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1324" class="post-1324 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-morsels tag-cut-and-wear-green tag-cut-out-mustaches tag-green-mustaches tag-st-particks-day-in-maine tag-st-patricks-day">
	<header class="entry-header">
		
            <h1 class="entry-title">Print and wear green for St. Patrick’s Day</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/" title="Permalink to Print and wear green for St. Patrick’s Day" rel="bookmark"><time class="entry-date" datetime="2017-03-16T14:40:59+00:00">March 16, 2017</time></a></span><span class="categories-links"><a href="http://mainemorsels.bangordailynews.com/category/maine-morsels/" rel="category tag">Maine Morsels</a></span><span class="tags-links"><a href="http://mainemorsels.bangordailynews.com/tag/cut-and-wear-green/" rel="tag">Cut and wear Green</a>, <a href="http://mainemorsels.bangordailynews.com/tag/cut-out-mustaches/" rel="tag">cut-out mustaches</a>, <a href="http://mainemorsels.bangordailynews.com/tag/green-mustaches/" rel="tag">green mustaches</a>, <a href="http://mainemorsels.bangordailynews.com/tag/st-particks-day-in-maine/" rel="tag">St. Partick's Day in Maine</a>, <a href="http://mainemorsels.bangordailynews.com/tag/st-patricks-day/" rel="tag">St. Patricks Day</a></span>					    <div class="author-byline">
			By <a href="http://mainemorsels.bangordailynews.com/author/karenolga/" title="Posts by Karen O. Zimmermann" rel="author">Karen O. Zimmermann</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Print and wear green for St. Patrick’s Day."
               data-url="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/CoreyMustaches-250x250.jpg&description=Print and wear green for St. Patrick’s Day" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><img class="aligncenter size-large wp-image-1338" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/CoreyMustaches-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/CoreyMustaches-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/CoreyMustaches-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/CoreyMustaches-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/CoreyMustaches.jpg 1008w" sizes="(max-width: 600px) 100vw, 600px" /><em>A print and wear mustache, you can make one, too!</em></p>
<p>Maybe your favorite green socks are in the bottom of the laundry basket or green just isn’t your color. Some years I am heading to work when it strikes, today is the day for wearing of the green. But too late…</p>
<p>This year St. Patrick’s Day is approaching softly. The grocery store is displaying cabbage and corned beef, and the local pharmacy has a sweet green-themed display of minty green plaque fighter, avocado Yardley’s soap, lime-colored hand sanitizer and a green toothbrush. But where is all the hoopla and Hallmark messaging? St. Patrick’s Day is March 17 as always, and it is upon us. If it has crept up on you and you find yourself looking at your watch and mentally scanning your closet for a suitable green, relax, we have you covered.</p>
<p>Pins, slogans, mustaches–everything you need for wearing of the green is right here. Download the PDF,  print and cut out the design of your choice, and tape or pin it on.</p>
<p><img class="aligncenter size-large wp-image-1339" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/WearGreenARTMoustache-457x600.jpg" alt="" width="457" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/WearGreenARTMoustache-457x600.jpg 457w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/WearGreenARTMoustache-343x450.jpg 343w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/WearGreenARTMoustache-768x1007.jpg 768w" sizes="(max-width: 457px) 100vw, 457px" /></p>
<p><img class="aligncenter size-large wp-image-1343" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Kissm-600x282.jpg" alt="" width="600" height="282" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Kissm-600x282.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Kissm-450x212.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Kissm.jpg 612w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>You can’t go wrong with a classic shamrock, take your choice of Kiss me, I’m Irish, and Kiss me, I’m not Irish. Why let those redheads have all the fun!</p>
<p><img class="aligncenter size-full wp-image-1326" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/heart.jpg" alt="" width="432" height="432" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/heart.jpg 432w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/heart-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/heart-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/heart-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/heart-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/heart-300x300.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" /></p>
<p>Wear your Irish heart on your sleeve. That iconic symbolic language for loving anything from NY to your pet Chihuahua is ready to wear with a St. Patrick’s Day twist.</p>
<p><img class="aligncenter size-full wp-image-1335" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/everybody.jpg" alt="" width="288" height="288" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/everybody.jpg 288w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/everybody-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/everybody-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/everybody-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/everybody-150x150.jpg 150w" sizes="(max-width: 288px) 100vw, 288px" /></p>
<p>Share the DNA, who wouldn’t want to be Irish for a day?</p>
<p><img class="aligncenter size-full wp-image-1332" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Drink-till.jpg" alt="" width="288" height="288" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Drink-till.jpg 288w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Drink-till-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Drink-till-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Drink-till-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Drink-till-150x150.jpg 150w" sizes="(max-width: 288px) 100vw, 288px" /></p>
<p>Well, the rumors of drinking to excess on St. Patrick’s Day whether you are Irish or not haven&#8217;t been substantiated, so let’s get started.<img class="aligncenter size-full wp-image-1330" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/superpower.jpg" alt="" width="432" height="432" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/superpower.jpg 432w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/superpower-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/superpower-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/superpower-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/superpower-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/superpower-300x300.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" /></p>
<p style="text-align: center">Hmm, I can be invisible, make straw turn to gold, and fly, but I’d much rather be Irish on St. Patrick&#8217;s Day!</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-1328" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/must1BLACK--600x251.jpg" alt="" width="600" height="251" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/must1BLACK--600x251.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/must1BLACK--450x188.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/must1BLACK--768x321.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/must1BLACK-.jpg 1501w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Irish I had a mustache, and I really rish it was green or had shamrocks.</p>
<p><img class="aligncenter size-full wp-image-1329" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/neveriron.jpg" alt="" width="432" height="432" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/neveriron.jpg 432w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/neveriron-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/neveriron-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/neveriron-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/neveriron-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/neveriron-300x300.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" /></p>
<p>A bit long for a button, so it is a really BIG button.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/WearGreenART-1.pdf">Downloadable PDF with print and wear designs</a></p>
<p>Print, cut, and wear, and let the shenanigans begin! Happy St. Patrick’s Day to all.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1324" class="share-facebook sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1324" class="share-twitter sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1324" class="share-google-plus-1 sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Print and wear green for St. Patrick’s Day."
               data-url="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/CoreyMustaches-250x250.jpg&description=Print and wear green for St. Patrick’s Day" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/72187f59a86d87c042b0768efc0ae16a?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F132%2Ffiles%2F2012%2F12%2FKOZimmermann_125x150.jpg"
		 alt="Karen O. Zimmermann"
		 title="Karen O. Zimmermann"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Karen O. Zimmermann</h2>
		<p class="author-bio">
			Karen O. Zimmermann savors chance encounters with people throughout the state of Maine, and is endlessly delighted with the tales they have to share.                    
                                                    <a class="author-link" href="http://mainemorsels.bangordailynews.com/author/karenolga/" rel="author">
                                    View all posts by Karen O. Zimmermann <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://mainemorsels.bangordailynews.com/2017/03/11/maine-morsels/weather-proverbs-a-true-or-false-quiz/" rel="prev"><span class="meta-nav">&larr;</span> Weather proverbs, a true or false quiz</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "karenolgaz@gmail.com", 
                                post_title : "Print and wear green for St. Patrick’s Day", 
                                post_link : "http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/", 
                                post_id : "1324"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Karen O. Zimmermann</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/72187f59a86d87c042b0768efc0ae16a?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F132%2Ffiles%2F2012%2F12%2FKOZimmermann_125x150.jpg"
                             alt="Karen O. Zimmermann"
                             title="Karen O. Zimmermann"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Karen O. Zimmermann savors chance encounters with people throughout the state of Maine, and is endlessly delighted with the tales they have to share.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-food">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+Morsels&utm_source=food-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+Morsels&utm_source=food-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: food -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://whatsbrewing.bangordailynews.com/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank title="Beer, Wine, Coffee, Food: The Way Life Should Be">
						What&#039;s Brewing in Maine                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/205/files/2017/02/Cake-and-porter-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://whatsbrewing.bangordailynews.com/2017/03/14/home/listen-up-my-week-of-fame-your-listening-and-viewing-pleasure/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                            title="Listen up: my week of fame, your listening and viewing pleasure">
						Listen up: my week of fame, your listening and viewing pleasure                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://whatsbrewing.bangordailynews.com/2017/03/14/home/listen-up-my-week-of-fame-your-listening-and-viewing-pleasure/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank>
						Listen up: my week of fame, your listening and viewing pleasure                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pierce.bangordailynews.com/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank title="Culture and Caffeine with Kathleen Pierce">
						Urban Eye                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/218/files/2017/03/featrued-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pierce.bangordailynews.com/2017/03/14/home/inside-the-new-holy-donut-in-scarborough/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                            title="Inside the new Holy Donut in Scarborough">
						Inside the new Holy Donut in Scarborough                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pierce.bangordailynews.com/2017/03/14/home/inside-the-new-holy-donut-in-scarborough/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank>
						Inside the new Holy Donut in Scarborough                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainecourse.bangordailynews.com/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank title="Recipes for a good life">
						Maine Course                                                             </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Chicken-Alphabet-Soup2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainecourse.bangordailynews.com/2017/03/14/recipes/house-rules-and-alphabet-chicken-soup/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                            title="House Rules and Alphabet Chicken Soup">
						House Rules and Alphabet Chicken Soup                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainecourse.bangordailynews.com/2017/03/14/recipes/house-rules-and-alphabet-chicken-soup/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank>
						House Rules and Alphabet Chicken Soup                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://tastebuds.bangordailynews.com/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank title="Recipes to solve the &quot;what&#039;s for supper?&quot; problem.">
						Taste Buds                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/97/files/2017/03/SAM_1417-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://tastebuds.bangordailynews.com/2017/03/13/whats-for-supper/beef-braised-in-stout-for-st-patricks-day/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                            title="Beef Braised in Stout for St. Patrick’s Day">
						Beef Braised in Stout for St. Patrick’s Day                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://tastebuds.bangordailynews.com/2017/03/13/whats-for-supper/beef-braised-in-stout-for-st-patricks-day/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank>
						Beef Braised in Stout for St. Patrick’s Day                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://dailysimmer.bangordailynews.com/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank title="Eating out in Maine just got easier">
						The Daily Simmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/281/files/2017/03/GIFFORDSOPENS031816_-1_17283568-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://dailysimmer.bangordailynews.com/2017/03/a-little-snow-makes-no-difference-giffords-ice-cream-stands-open-this-friday-with-free-cones/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                            title="A little snow makes no difference: Gifford's Ice Cream Stands open this Friday, with free cones">
						A little snow makes no difference: Gifford's Ice Cream Stands open this Friday, with free cones                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://dailysimmer.bangordailynews.com/2017/03/a-little-snow-makes-no-difference-giffords-ice-cream-stands-open-this-friday-with-free-cones/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank>
						A little snow makes no difference: Gifford's Ice Cream Stands open this Friday, with free cones                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank title="People, Places, Food">
						Maine Morsels                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/03/Rhodo-14-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainemorsels.bangordailynews.com/2017/03/11/maine-morsels/weather-proverbs-a-true-or-false-quiz/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                            title="Weather proverbs, a true or false quiz">
						Weather proverbs, a true or false quiz                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainemorsels.bangordailynews.com/2017/03/11/maine-morsels/weather-proverbs-a-true-or-false-quiz/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank>
						Weather proverbs, a true or false quiz                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.016099 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/mainemorsels', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Maine Morsels                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/mainemorsels" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://mainemorsels.bangordailynews.com/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/">Print and wear green for St. Patrick’s Day</a>
						</li>
					<li>
				<a href="http://mainemorsels.bangordailynews.com/2017/03/11/maine-morsels/weather-proverbs-a-true-or-false-quiz/">Weather proverbs, a true or false quiz</a>
						</li>
					<li>
				<a href="http://mainemorsels.bangordailynews.com/2017/03/04/maine-people/but-officer-my-teacher-told-me-to/">But Officer, my teacher told me to</a>
						</li>
					<li>
				<a href="http://mainemorsels.bangordailynews.com/2017/02/25/foraging/it-is-sap-season-why-not-make-birch-syrup-too/">It is sap season, why not make birch syrup, too?</a>
						</li>
					<li>
				<a href="http://mainemorsels.bangordailynews.com/2017/02/11/reflections/dont-let-that-snow-get-away-preserving-snow-crystals-is-easy-or-so-i-was-told/">Don’t let that snow get away!  Preserving snow crystals is easy (or so I was told).</a>
						</li>
				</ul>
		</aside>				</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+Morsels&utm_medium=footer">
                                <img src="http://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Maine Morsels is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mainemorsels.bangordailynews.com\/2017\/03\/16\/maine-morsels\/print-and-wear-green-for-st-patricks-day\/":1324};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 43617536;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/16/maine-morsels/print-and-wear-green-for-st-patricks-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://mainemorsels.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3-alpha-40018'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.mainemorsels, categories.maine-morsels, authors.karenolga, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.mainemorsels,categories.maine-morsels,authors.karenolga,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=132.1324&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'43617536',post:'1324',tz:'-4',srv:'mainemorsels.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43617536', '1324' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
