<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Forage Irish Moss for wild winter pudding | Maine Morsels</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mainemorsels.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"Karen O. Zimmermann","contentPublishedDate":"2020-01-31","contentPublishedTime":"2020-01-31 18:50:16-05:00","lastUpdatedTime":"2020-01-31 19:02:39-05:00","primaryCategory":"foraging","allCategories":"foraging|Getting outside|recipes|Winter in Maine","visitorIP":"50.131.243.170, 3.221.132.129, 34.195.252.189,10.0.10.248","wordCount":864}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//mainemorsels.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Maine Morsels &raquo; Feed" href="http://mainemorsels.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Morsels &raquo; Comments Feed" href="http://mainemorsels.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Morsels &raquo; Forage Irish Moss for wild winter pudding Comments Feed" href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainemorsels.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainemorsels.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://mainemorsels.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mainemorsels.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mainemorsels.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainemorsels.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://mainemorsels.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainemorsels.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainemorsels.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Looking for a healthy a  taste of winter? Try pine needle tea and cranberry smear' href='http://mainemorsels.bangordailynews.com/2020/01/15/winter-in-maine/looking-for-a-healthy-a-taste-of-winter-try-pine-needle-tea-and-cranberry-smear/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/" />
<link rel='shortlink' href='https://wp.me/p2X0UE-re' />
<link rel="alternate" type="application/json+oembed" href="http://mainemorsels.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainemorsels.bangordailynews.com%2F2020%2F01%2F31%2Fforaging%2Fforage-irish-moss-for-wild-winter-pudding%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainemorsels.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainemorsels.bangordailynews.com%2F2020%2F01%2F31%2Fforaging%2Fforage-irish-moss-for-wild-winter-pudding%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p2X0UE-re',
            title: 'Forage Irish Moss for wild winter pudding',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Maine Morsels:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://mainemorsels.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "forage-irish-moss-for-wild-winter-pudding";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Maine Morsels', 'food', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2013/10/MaineMorsels_headerNAME_1600x300-2.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #b7572f;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Forage Irish Moss for wild winter pudding" />
<meta property="og:url" content="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/" />
<meta property="og:description" content="Winter foraging yields sweet creamy pudding" />
<meta property="article:published_time" content="2020-01-31T23:50:16+00:00" />
<meta property="article:modified_time" content="2020-02-01T00:02:39+00:00" />
<meta property="og:site_name" content="Maine Morsels" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/boxes-1.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Forage Irish Moss for wild winter pudding" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/boxes-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<style type="text/css">
</style>
</head>

<body class="post-template-default single single-post postid-1688 single-format-standard sidebar no-avatars">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://mainemorsels.bangordailynews.com/" title="Maine Morsels" rel="home">
					<h1 class="site-title">Maine Morsels</h1>
                    <h2 class="site-description">People, Places, Food</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+Morsels&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://mainemorsels.bangordailynews.com">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://mainemorsels.bangordailynews.com/about/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://mainemorsels.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://mainemorsels.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1688" class="post-1688 post type-post status-publish format-standard has-post-thumbnail hentry category-foraging category-getting-outside category-recipes category-winter-in-maine tag-blancmange tag-chrondus-crispus tag-foraging-in-winter tag-irish-moss tag-winter-activities-in-maine">
	<header class="entry-header">
		
            <h1 class="entry-title">Forage Irish Moss for wild winter pudding</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/" title="Permalink to Forage Irish Moss for wild winter pudding" rel="bookmark"><time class="entry-date" datetime="2020-01-31T18:50:16+00:00">January 31, 2020</time></a></span><span class="categories-links"><a href="http://mainemorsels.bangordailynews.com/category/foraging/" rel="category tag">foraging</a>, <a href="http://mainemorsels.bangordailynews.com/category/getting-outside/" rel="category tag">Getting outside</a>, <a href="http://mainemorsels.bangordailynews.com/category/recipes/" rel="category tag">recipes</a>, <a href="http://mainemorsels.bangordailynews.com/category/winter-in-maine/" rel="category tag">Winter in Maine</a></span><span class="tags-links"><a href="http://mainemorsels.bangordailynews.com/tag/blancmange/" rel="tag">blancmange</a>, <a href="http://mainemorsels.bangordailynews.com/tag/chrondus-crispus/" rel="tag">Chrondus crispus</a>, <a href="http://mainemorsels.bangordailynews.com/tag/foraging-in-winter/" rel="tag">foraging in winter</a>, <a href="http://mainemorsels.bangordailynews.com/tag/irish-moss/" rel="tag">Irish moss</a>, <a href="http://mainemorsels.bangordailynews.com/tag/winter-activities-in-maine/" rel="tag">winter activities in Maine</a></span>					    <div class="author-byline">
			By <a href="http://mainemorsels.bangordailynews.com/author/karenolga/" title="Posts by Karen O. Zimmermann" rel="author">Karen O. Zimmermann</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Forage Irish Moss for wild winter pudding."
               data-url="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/boxes-1-250x250.jpg&description=Forage Irish Moss for wild winter pudding" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><img class="aligncenter size-large wp-image-1692" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/boxes-1-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/boxes-1-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/boxes-1-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/boxes-1-768x576.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" />When my hunter-gatherer mood comes upon me and the ground is frozen and the few green leaves in sight are not appetizing, I head to the shore. The shore never fails. At low tide there are mussels and clams, but at any tide <i>Chrondus crispus</i>, a red algae commonly called Irish moss, can be collected.</p>
<p>Loaded with nutrients and minerals, vitamins A,B,C,D,E and K, (are there any others?) Irish moss got its name during the potato famine in Ireland in the 1800s, when it was eaten for survival. It is also called carrageen moss because of its high carrageen content. It is the carrageen that acts as a thickener and emulsifier, and turns milk and sweeteners into a creamy dessert known as blancmange. That is a word with a long history. It literally means white food, and in the Middle Ages it referred to savory stews with chicken, milk and rice, all white. That sounds delicious, too, but in Maine blancmange is the name for our flan-like seaweed thickened pudding.</p>
<p><img class="aligncenter size-large wp-image-1694" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/gift-set-600x450.jpg" alt="gift bag of irish moss" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/gift-set-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/gift-set-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/gift-set-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/gift-set.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" />Irish immigrants brought their knowledge of this pudding, and <i>Chrondus crispus</i>, to North America. On Prince Edward Island harvesting Irish moss became a multi-million dollar business. The industry has collapsed, but to this day along the west coast one can see the horse-drawn rakes used to gather the moss. In the 1940’s a company called Krim Ko in Chicago used it to make their chocolate milk smooth and creamy. In Jamaica, you can buy Irish moss drinks at bars and roadside stands. Since its introduction there it has become a popular drink that’s notorious for those seeking “vigor.” It reminds me of eggnog. It is very thick, filling, and makes me want a nap more than a vigorous activity.</p>
<p><img class="aligncenter size-large wp-image-1695" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/jamaica-drink-600x450.jpg" alt="irish moss beverage" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/jamaica-drink-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/jamaica-drink-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/jamaica-drink-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/jamaica-drink.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" />A friend and I collected and gave dried <i>Chrondus crispus</i> as gifts one year. Our one opportunity to collect together was predawn, with single digit temperatures and a lashing wind. We went home to dry the <i>Chrondus</i>, and ourselves, and kitchen-tested recipes with numb fingers and weather-reddened cheeks. Since then we both choose calm days for gathering. She made batch after batch of blancmange, while I put together the recipe cards and packaging, and together we painted and decoupaged boxes to hold the cards and bags of marine algae.</p>
<p><b>Tips for harvesting</b></p>
<p>There is no need to wade in and clip Chrondus crispus where it grows below the low tide mark, leave any attached Irish moss to continue to grow. Loose pieces can be found in the wrack line, particularly after a storm. These are easy to collect and do not impact the growing algae. Irish moss is a red algae, and can be maroon, almost black, green or even light cream depending on the amount of sunlight it has been exposed to. The light-bleached pieces are easier to spot, but the variety of reds and purples make a beautiful color palette. Look for pieces that are free from sand-colored bryozoans, they can add an unwelcome crunch to your pudding. As always, be sure you have permission before collecting, and only take what you need. I immerse it in water and rinse several times to loosen and remove any clinging sand. I also pick through it to be sure there are no unwanted bits of grass, shell or rockweed. To dry, spread out on a towel on your counter and turn once or twice. It dries fairly quickly, but can also be put in a low-heated oven on a cookie sheet for half an hour. Store in air-tight containers when bone dry.</p>
<div id="attachment_1693" style="width: 610px" class="wp-caption aligncenter"><img class="size-large wp-image-1693" src="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/chrondus-on-cookie-sheet-600x450.jpg" alt="" width="600" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/chrondus-on-cookie-sheet-600x450.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/chrondus-on-cookie-sheet-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/chrondus-on-cookie-sheet-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/chrondus-on-cookie-sheet.jpg 1440w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Many beautiful tones of Chrondus crsipus</p></div>
<p>Vigor, a sweet dessert, essential minerals, antioxidants, and an excuse to roam the wrack line are more than enough reasons to mix up a batch of Blancmange, but there  is more. According to Irish proverbs, if you tuck some sea moss in your pocket you will have safe travels, and if you place a bit beneath a rug it will bring luck and money into your home.</p>
<p>Safe travels and good fortune as you wander the wrack line.</p>
<p><b>Kitchen-tested recipe for Blancmange</b></p>
<p>Crumble about two tablespoons of <i>Chrondus crispus</i> very fine and put it in a double boiler with the milk and cream. Heat very slowly, stirring occasionally for 20-25 minutes. Do not let the milk boil.</p>
<p>Strain the mixture into a bowl, scraping the moss to get as much gelatin as possible through the strainer. Add the vanilla and syrup. Whisk well and pour into ramekins. Chill at least 6 hours. Serve plain or with fruit. It will hold its shape if you unmold it.</p>
<p>You can play around with this recipe, adding lemon peel to the milk while it’s heating, cinnamon, or whatever other ﬂavors take your fancy. One variation is to make chocolate pudding: melt 1 oz. of baking chocolate with 1/3 cup of sugar and whisk it in with the strained milk mixture.</p>
<p>&nbsp;</p>
<p>Note: C<i>hrondus crispus </i>has many commecial uses. Carrageenan is chemically extracted from it and used as a thickener and emulsifier in almond milk, toothpaste, ice cream, and beauty products. Many people have allergic reactions to commercially produced carrgeenan.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1688" class="share-facebook sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1688" class="share-twitter sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1688" class="share-google-plus-1 sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Forage Irish Moss for wild winter pudding."
               data-url="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/boxes-1-250x250.jpg&description=Forage Irish Moss for wild winter pudding" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/72187f59a86d87c042b0768efc0ae16a?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F132%2Ffiles%2F2012%2F12%2FKOZimmermann_125x150.jpg"
		 alt="Karen O. Zimmermann"
		 title="Karen O. Zimmermann"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Karen O. Zimmermann</h2>
		<p class="author-bio">
			Karen O. Zimmermann savors chance encounters with people throughout the state of Maine, and is endlessly delighted with the tales they have to share.                    
                                                    <a class="author-link" href="http://mainemorsels.bangordailynews.com/author/karenolga/" rel="author">
                                    View all posts by Karen O. Zimmermann <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://mainemorsels.bangordailynews.com/2020/01/15/winter-in-maine/looking-for-a-healthy-a-taste-of-winter-try-pine-needle-tea-and-cranberry-smear/" rel="prev"><span class="meta-nav">&larr;</span> Looking for a healthy a  taste of winter? Try pine needle tea and cranberry smear</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "karenolgaz@gmail.com", 
                                post_title : "Forage Irish Moss for wild winter pudding", 
                                post_link : "http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/", 
                                post_id : "1688"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Karen O. Zimmermann</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/72187f59a86d87c042b0768efc0ae16a?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F132%2Ffiles%2F2012%2F12%2FKOZimmermann_125x150.jpg"
                             alt="Karen O. Zimmermann"
                             title="Karen O. Zimmermann"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Karen O. Zimmermann savors chance encounters with people throughout the state of Maine, and is endlessly delighted with the tales they have to share.                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-food">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+Morsels&utm_source=food-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+Morsels&utm_source=food-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: food -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank title="People, Places, Food">
						Maine Morsels                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2020/01/boxes-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                            title="Forage Irish Moss for wild winter pudding">
						Forage Irish Moss for wild winter pudding                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/?utm_campaign=Maine+Morsels&utm_source=food-widget"
                       target=_blank>
						Forage Irish Moss for wild winter pudding                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.003267 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/mainemorsels', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Maine Morsels                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="bangordailynews/mainemorsels" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://mainemorsels.bangordailynews.com/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/">Forage Irish Moss for wild winter pudding</a>
									</li>
											<li>
					<a href="http://mainemorsels.bangordailynews.com/2020/01/15/winter-in-maine/looking-for-a-healthy-a-taste-of-winter-try-pine-needle-tea-and-cranberry-smear/">Looking for a healthy a  taste of winter? Try pine needle tea and cranberry smear</a>
									</li>
											<li>
					<a href="http://mainemorsels.bangordailynews.com/2020/01/02/default/a-tale-of-winter-in-the-1950s/">A Tale of Winter in the 1950s</a>
									</li>
											<li>
					<a href="http://mainemorsels.bangordailynews.com/2019/12/19/maine-morsels/celebrating-the-longest-night/">Celebrating the longest night</a>
									</li>
											<li>
					<a href="http://mainemorsels.bangordailynews.com/2019/12/08/maine-morsels/a-snowy-owl-walk-with-little-snow-and-no-owls-yields-other-rewards/">A snowy owl walk with little snow and no owls yields other rewards</a>
									</li>
					</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+Morsels&utm_medium=footer">
                                <img src="http://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Maine Morsels is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mainemorsels.bangordailynews.com\/2020\/01\/31\/foraging\/forage-irish-moss-for-wild-winter-pudding\/":1688};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2020/01/31/foraging/forage-irish-moss-for-wild-winter-pudding/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://mainemorsels.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202005'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/mainemorsels.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainemorsels.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'43617536',post:'1688',tz:'-5',srv:'mainemorsels.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43617536', '1688' ]);
</script>
</body>
</html>
